<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<title>Latest N-Power News Headlines For Friday, August 16</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="_3RVAIBgveuqr2SiuvR5wppoDrdjCANZmSfUrHcOsCo" />
	<link rel="pingback" href="https://www.concisenews.global/xmlrpc.php" />
	<!-- Add icon library for font awesome - Luqman 22/09/17 -->
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">	
	<meta property="og:image" content="https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg" /><link rel="icon" type="image/png" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Welcome to the latest N-Power news headlines update for today, Friday, August 16, 2019, on Concise News."/>
<link rel="canonical" href="https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Latest N-Power News Headlines For Friday, August 16" />
<meta property="og:description" content="Welcome to the latest N-Power news headlines update for today, Friday, August 16, 2019, on Concise News." />
<meta property="og:url" content="https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/" />
<meta property="og:site_name" content="Concise News" />
<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
<meta property="article:author" content="http://facebook.com/ridwan.adeola" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-16T01:26:26+00:00" />
<meta property="fb:app_id" content="1168869083311216" />
<meta property="og:image" content="https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg" />
<meta property="og:image:secure_url" content="https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Welcome to the latest N-Power news headlines update for today, Friday, August 16, 2019, on Concise News." />
<meta name="twitter:title" content="Latest N-Power News Headlines For Friday, August 16" />
<meta name="twitter:site" content="@ConciseTweets" />
<meta name="twitter:image" content="https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg" />
<meta name="twitter:creator" content="@ridoradeola" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concisenews.global/#organization","name":"Concise News","url":"https://www.concisenews.global/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concisenews.global/#logo","url":"https://s18407.pcdn.co/wp-content/uploads/2016/12/ConciseC15a-A07dT03a-A.jpg","width":228,"height":253,"caption":"Concise News"},"image":{"@id":"https://www.concisenews.global/#logo"}},{"@type":"WebSite","@id":"https://www.concisenews.global/#website","url":"https://www.concisenews.global/","name":"Concise News","publisher":{"@id":"https://www.concisenews.global/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.concisenews.global/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#primaryimage","url":"https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg","width":750,"height":422,"caption":"Latest N-Power News"},{"@type":"WebPage","@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#webpage","url":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/","inLanguage":"en-US","name":"Latest N-Power News Headlines For Friday, August 16","isPartOf":{"@id":"https://www.concisenews.global/#website"},"primaryImageOfPage":{"@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#primaryimage"},"datePublished":"2019-08-16T01:26:26+00:00","dateModified":"2019-08-16T01:26:26+00:00","description":"Welcome to the latest N-Power news headlines update for today, Friday, August 16, 2019, on Concise News.","breadcrumb":{"@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concisenews.global/","url":"https://www.concisenews.global/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concisenews.global/news/","url":"https://www.concisenews.global/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/","url":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/","name":"Latest N-Power News Headlines For Friday, August 16"}}]},{"@type":"Article","@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#article","isPartOf":{"@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#webpage"},"author":{"@id":"https://www.concisenews.global/#/schema/person/18e0a0cae33faeedcbba23cbc7f640e4"},"headline":"Latest N-Power News Headlines For Friday, August 16","datePublished":"2019-08-16T01:26:26+00:00","dateModified":"2019-08-16T01:26:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#webpage"},"publisher":{"@id":"https://www.concisenews.global/#organization"},"image":{"@id":"https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/#primaryimage"},"articleSection":"Featured,News"},{"@type":["Person"],"@id":"https://www.concisenews.global/#/schema/person/18e0a0cae33faeedcbba23cbc7f640e4","name":"Ridwan Yusuf","image":{"@type":"ImageObject","@id":"https://www.concisenews.global/#authorlogo","url":"https://secure.gravatar.com/avatar/106a115f14634f838d6f48c744d46ec6?s=96&d=identicon&r=g","caption":"Ridwan Yusuf"},"description":"Communicator, sports enthusiast and a proud Nigerian. #NigeriaIsOurs campaigner","sameAs":["http://facebook.com/ridwan.adeola","https://twitter.com/@ridoradeola"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concisenews.global/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concisenews.global/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Latest N-Power News Headlines For Friday, August 16 Comments Feed" href="https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s18407.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s18407.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s18407.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://s18407.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://s18407.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://s18407.pcdn.co/wp-content/plugins/td-newsletter/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s18407.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s18407.pcdn.co/wp-content/themes/ConciseNews/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s18407.pcdn.co/wp-content/themes/ConciseNews-child/style.css?ver=9.2.2c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://s18407.pcdn.co/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s18407.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.concisenews.global/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concisenews.global/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s18407.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p8nrxO-YWQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.concisenews.global/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concisenews.global%2F2019%2F08%2F16%2Flatest-n-power-news-headlines-for-friday-august-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concisenews.global/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concisenews.global%2F2019%2F08%2F16%2Flatest-n-power-news-headlines-for-friday-august-16%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.concisenews.global\/wp-admin\/","wpRestNonce":"6ba8ef65e6","wpRestUrl":"https:\/\/www.concisenews.global\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.concisenews.global/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concisenews.global");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concisenews.global/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81315132-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81315132-1');
</script>

<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/ba77174b-69a7-4879-85cf-38d7c4ba64ee.js');/*]]>*/</script> <meta name="ahrefs-site-verification" content="46bf4fd6b055255e9ca7651d0ee68ed82a98f6f3f6adc623d0431bb00af4cdab"><!-- End Header Tag Code -->
<link rel="icon" href="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-8106771168153498",
			enable_page_level_ads: true
		});
	</script>

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '244250522703133'); 
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" 
			src="https://www.facebook.com/tr?id=244250522703133&ev=PageView
			&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>

		<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/120154381/cng_sidebar_1_300x250', [300, 250], 'div-gpt-ad-1519990762008-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_2_300x250', [300, 250], 'div-gpt-ad-1527833418271-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_3_300x250', [300, 250], 'div-gpt-ad-1531994824883-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_4_300x250', [300, 250], 'div-gpt-ad-1531995013775-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_5_300x250', [300, 250], 'div-gpt-ad-1535556644961-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/CNG_Sidebar_6_300x250', [300, 250], 'div-gpt-ad-1535563276855-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>

		<!--AMP auto ads -->
		<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>

</head>

<body class="post-template-default single single-post postid-234288 single-format-standard latest-n-power-news-headlines-for-friday-august-16 global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


		<!--AMP auto ads -->
		<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>


		<!--Facebook Script  - Luqman 02/08/17 -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!--Facebook Script End-->

		<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

	<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConciseNewsGlobal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/concisenewsglobal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ConciseTweets" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-49696"><a href="https://www.concisenews.global/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concisenews.global/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concisenews.global/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concisenews.global/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concisenews.global/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concisenews.global/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concisenews.global/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concisenews.global/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concisenews.global/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concisenews.global/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concisenews.global/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concisenews.global/tag/moving-train/">#MovingTrain</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concisenews.global/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concisenews.global/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concisenews.global/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concisenews.global/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concisenews.global/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concisenews.global/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concisenews.global/trending/">#Trending</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>	<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.concisenews.global/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

	<div id="td-outer-wrap" class="td-theme-wrap">
		
		<!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, August 16, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-97567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97567"><a href="https://www.concisenews.global/contact-us/">Contact Us</a></li>
<li id="menu-item-97568" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97568"><a href="https://www.concisenews.global/about-us/">About Us</a></li>
<li id="menu-item-102073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102073"><a href="#">USD/NGN 363</a></li>
<li id="menu-item-97566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97566"><a href="https://www.concisenews.global/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConciseNewsGlobal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/concisenewsglobal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ConciseTweets" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.concisenews.global/">
                <img src="https://s18407.pcdn.co/wp-content/uploads/2017/08/conciselogo.png" alt=""/>
                <span class="td-visual-hidden">Concise News</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d568275044e5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="2828307819"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="2828307819"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="2828307819"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="2828307819"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.concisenews.global/">
			<img src="https://s18407.pcdn.co/wp-content/uploads/2017/08/conciselogo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.concisenews.global/">
			<!-- Adds White logo to sticky header - Luqman 18-09-17 -->
			<img src="https://s18407.pcdn.co/wp-content/uploads/2017/09/logo-white.png"
			alt="https://s18407.pcdn.co/wp-content/uploads/2017/09/logo-white.png"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-49696"><a href="https://www.concisenews.global/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49702"><a href="https://www.concisenews.global/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49697"><a href="https://www.concisenews.global/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49700"><a href="https://www.concisenews.global/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49693"><a href="https://www.concisenews.global/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-216575"><a href="https://www.concisenews.global/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49758"><a href="https://www.concisenews.global/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56947"><a href="https://www.concisenews.global/tech/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49706"><a href="https://www.concisenews.global/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-51227"><a href="https://www.concisenews.global/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-56971"><a href="https://www.concisenews.global/tag/wuras-diary/">#WurasDiary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-89307"><a href="https://www.concisenews.global/tag/moving-train/">#MovingTrain</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-90795"><a href="https://www.concisenews.global/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51223"><a href="https://www.concisenews.global/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49701"><a href="https://www.concisenews.global/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49704"><a href="https://www.concisenews.global/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51228"><a href="https://www.concisenews.global/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51226"><a href="https://www.concisenews.global/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55082"><a href="https://www.concisenews.global/trending/">#Trending</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.concisenews.global/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<h2 Style="display: none;" ><a href="/" rel="noopener noreferrer"> Nigeria News, Nigerian Newspapers, Breaking News – Concise News </a></h2>

<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-234288" class="post-234288 post type-post status-publish format-standard has-post-thumbnail category-featured category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <h3 style="font-size: 10px; line-height: 1; margin-bottom: 10px; margin-top: 0;"><ul class="td-category"><li class="entry-category"><a  href="https://www.concisenews.global/news/">News</a></li></ul></h3>

                        <header class="td-post-title">
                            <h1 class="entry-title">Latest N-Power News Headlines For Friday, August 16</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.concisenews.global/author/rildwan-adeola/">Ridwan Yusuf</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-16T02:26:26+00:00" >August 16, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <div id="ez-toc-container" class="counter-flat ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#What_FG_Said_About_N-Power_Embroiled_In_Corruption">What FG Said About N-Power Embroiled In Corruption</a></li><li><a href="#N-Power_Tax_Sending_Appointment_Letter_To_Selected_Beneficiaries">N-Power Tax Sending Appointment Letter To Selected Beneficiaries?</a></li><li><a href="#N-Power_Why_Beneficiaries_Have_Not_Been_Paid_July_Allowance">N-Power: Why Beneficiaries Have Not Been Paid July Allowance?</a></li><li><a href="#N-Power_Beneficiaries_Cry_Out_Over_July_Stipends">N-Power: Beneficiaries Cry Out Over July Stipends</a></li><li><a href="#N-Power_Possible_Reason_July_Stipends_Is_Delayed_Official">N-Power: &#8216;Possible Reason&#8217; July Stipends Is Delayed &#8211; Official</a></li></ul></nav></div>
<p><figure id="attachment_225381" aria-describedby="caption-attachment-225381" style="width: 750px" class="wp-caption alignnone"><img class="size-full wp-image-225381" src="https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg" alt="Latest N-Power News" width="750" height="422" srcset="https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg 750w, https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja-300x169.jpeg 300w, https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja-696x392.jpeg 696w, https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja-746x420.jpeg 746w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption id="caption-attachment-225381" class="wp-caption-text">N-Power Team at Lokoja, Kogi State [www.dailyadvent.com]</figcaption></figure>Welcome to the latest N-Power news headlines update for today, Friday, August 16, 2019, on <a href="http://concisenews.global/news">Concise News</a>.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5d568275063ed_rand td_block_template_1"><span class="td-adspot-title"><a style="font-size: 11px; color:#868686; text-decoration:underline;" href="https://www.concisenews.global/advertise-with-us/" target="_blank">Advertise With Us</a></span>                                                                                                                                 

<div class="td-all-devices">
<!-- /120154381/cng_sidebar_2_300x250 -->
<div id='div-gpt-ad-1527833418271-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527833418271-0'); });
</script>
</div>
</div></div>
<h2><span class="ez-toc-section" id="What_FG_Said_About_N-Power_Embroiled_In_Corruption"><a href="https://www.concisenews.global/2019/08/15/what-fg-said-about-n-power-embroiled-in-corruption/"><strong>What FG Said About N-Power Embroiled In Corruption</strong></a></span></h2>
<div>
<p>The Federal Government has dismissed reports that its Social Investment Programme, N-Power, had been embroiled in corruption. In a statement issued in Abuja by the Communications Manager, National Social Investment Office, Justice Bibiye, the government said that there are also no N-Power ghost beneficiaries. According to the statement, the government had demonstrated the political will in the execution of the programme that had set up processes and procedures to curb it from corruption and other forms of sharp practices. Read more <a href="https://www.concisenews.global/2019/08/15/what-fg-said-about-n-power-embroiled-in-corruption/">here</a>.</p>
<h2><span class="ez-toc-section" id="N-Power_Tax_Sending_Appointment_Letter_To_Selected_Beneficiaries"><a href="https://www.concisenews.global/2019/08/15/n-power-tax-sending-appointment-letter-to-selected-beneficiaries/"><strong>N-Power Tax Sending Appointment Letter To Selected Beneficiaries?</strong></a></span></h2>
<p>Many Nigerians have received messages purportedly from the N-Power tax programme of the Federal Government, Concise News reports. This news medium understands that the N-Power tax is part of the government&#8217;s empowerment programmes for youths. According to a copy of the message seen by this reporter, it was captioned &#8221; OFFER OF PROVISIONAL APPOINTMENT.&#8221; The message urged the recipients to report at their various state venues (attached to the mail). Read more <a href="https://www.concisenews.global/2019/08/15/n-power-tax-sending-appointment-letter-to-selected-beneficiaries/">here</a>.</p>
<h2><span class="ez-toc-section" id="N-Power_Why_Beneficiaries_Have_Not_Been_Paid_July_Allowance"><a href="https://www.concisenews.global/2019/08/15/n-power-why-beneficiaries-have-not-been-paid-july-allowance/"><strong>N-Power: Why Beneficiaries Have Not Been Paid July Allowance?</strong></a></span></h2>
<p>Beneficiaries of the N-Power scheme are yet to be paid their allowance for July, half-way into the new month, August, Concise News reports. Concise News understands that beneficiaries of the scheme have bombarded the N-Power handle to ask questions about the delay. The scheme, has, however, not given any response to the queries across social media handles. Also, no official statement has been issued about the matter with some <a href="https://www.concisenews.global/2019/08/07/n-power-see-grave-allegation-made-against-handlers/" target="_blank" rel="noopener noreferrer">Muslim participants alleging bias on the side of handlers. </a>Read more <a href="https://www.concisenews.global/2019/08/15/n-power-why-beneficiaries-have-not-been-paid-july-allowance/">here</a>.</p>
<h2><span class="ez-toc-section" id="N-Power_Beneficiaries_Cry_Out_Over_July_Stipends"><a href="https://www.concisenews.global/2019/08/16/n-power-beneficiaries-cry-out-over-july-stipends/"><strong>N-Power: Beneficiaries Cry Out Over July Stipends</strong></a></span></h2>
<p>N-Power beneficiaries under the Federal Government’s Social Investment Programme (SIP) on Thursday appealed to the federal government to ensure <a href="https://www.concisenews.global/2019/08/14/n-power-mute-on-beneficiaries-queries-on-july-stipends/">timely payment of their monthly stipends</a> to enhance their performance and productivity, Concise News reports. Some of the beneficiaries, in separate interviews told <em>NAN</em> in Lokoja, commended the federal government for initiating the programme, saying it had transformed their lives tremendously. They, however, decried the recent development in the delay in payment of their monthly stipends and urged the government to address their plight. Read more <a href="https://www.concisenews.global/2019/08/16/n-power-beneficiaries-cry-out-over-july-stipends/">here</a>.</p>
<h2><span class="ez-toc-section" id="N-Power_Possible_Reason_July_Stipends_Is_Delayed_Official"><a href="https://www.concisenews.global/2019/08/16/n-power-possible-reason-july-stipends-is-delayed-official/"><strong>N-Power: &#8216;Possible Reason&#8217; July Stipends Is Delayed &#8211; Official</strong></a></span></h2>
<p>An official of the Federal Government’s Social Investment Programme (SIP), N-Power on Thursday opined that the appointments of new ministers and special advisers might have <a href="https://www.concisenews.global/2019/08/11/n-power-sallah-message-sparks-outrage-from-beneficiaries/">delayed the July stipends</a>, <a href="http://concisenews.global/news">Concise News</a> reports. Speaking to <em>NAN</em> on the delay of July payment, Femi Bolaji, the Unit Head of N-Power Programme in Kogi, urged the beneficiaries to be patient, assuring them that everything would soon be normalised. Bolaji stated that the beneficiaries had also been coming to their office to make enquiries on why their stipends were being delayed, noting that payment were made directly from Abuja and not at the state level. Read more <a href="https://www.concisenews.global/2019/08/16/n-power-possible-reason-july-stipends-is-delayed-official/">here</a>.</p>
</div>
<hr />
<p>And that&#8217;s all for today on the latest N-power news on Concise News. Be sure we&#8217;d keep you updated on N-Power issues! Do enjoy the rest of your day!</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5d56827506542_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.concisenews.global%2F2019%2F08%2F16%2Flatest-n-power-news-headlines-for-friday-august-16%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Latest+N-Power+News+Headlines+For+Friday%2C+August+16&url=https%3A%2F%2Fwww.concisenews.global%2F2019%2F08%2F16%2Flatest-n-power-news-headlines-for-friday-august-16%2F&via=%40Concisenewsroom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/&title=Latest N-Power News Headlines For Friday, August 16">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Latest N-Power News Headlines For Friday, August 16 %0A%0A https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Latest N-Power News Headlines For Friday, August 16&body=https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

      		<!-- Displays Share with whtsapp on Story landing page - Luqman 02/08/17 -->
      		<div style="display: block; text-align: center; margin: 10px auto 30px;">
              <img src="https://s18407.pcdn.co/wp-content/uploads/2017/03/concise-contact-on-whatsapp2.png"/>
              <p style="font-family: Open Sans; font-size: 20px; line-height: 28px; text-align: left;">Have a story to tell, or images to share on a breaking news in Nigeria or beyond? Send them to<span><i><a style="color: #c41300;" href="/">
              Concise News</a><a style="color: #c41300;" href="/concise-news-whatsapp/" target="_blank">
              via Whatsapp</i></span></a><i style="font-weight: Bold; line-height: inherit;">(0906 928 2577)</i>
			        </p>
            </div>

                        <div class="author-box-wrap"><a href="https://www.concisenews.global/author/rildwan-adeola/"><img alt='' src='https://secure.gravatar.com/avatar/106a115f14634f838d6f48c744d46ec6?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/106a115f14634f838d6f48c744d46ec6?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.concisenews.global/author/rildwan-adeola/">Ridwan Yusuf</a></span></div><div class="td-author-description">Communicator, sports enthusiast and a proud Nigerian. #NigeriaIsOurs campaigner</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/ridwan.adeola" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ridoradeola" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>      	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ridwan Yusuf"></span><meta itemprop="datePublished" content="2019-08-16T02:26:26+00:00"><meta itemprop="dateModified" content="2019-08-16T02:26:26+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s18407.pcdn.co/wp-content/uploads/2017/08/conciselogo.png"></span><meta itemprop="name" content="Concise News"></span><meta itemprop="headline " content="Latest N-Power News Headlines For Friday, August 16"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s18407.pcdn.co/wp-content/uploads/2019/06/npower-team-at-lokoja.jpeg"><meta itemprop="width" content="750"><meta itemprop="height" content="422"></span>
              <!-- Link Text ads -->
              <p><span style="color: #dc143c;"><strong><a style="color: #dc143c; font-size: 18px;" href="https://www.herbalpro.com/blog/ez-slim-success-stories-amazing-weight-loss-transformation/" target="_blank">Learn the secret to truly natural weight loss plus testimonies of people who have benefited.</a></strong></span></p>
<p><span style="color: #dc143c;"><strong><a style="color: #dc143c; font-size: 18px;" href="http://bit.ly/3naturalviagra" target="_blank">Shocking Discovery Reveals Natural Viagra that Help Men Last 25minutes and Get Stronger Erections without side effects</a></strong></span></p>
<p><a style="color: #dc143c; font-size: 18px;" href="http://bit.ly/staphesther" target="_blank"><strong>New Anti-Infection Herbal Remedy So Effective&#8230; Flushes off<br />
Staphylococcus, Gonorrhea and other Related Infections!</strong></a></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/inverter/" target="_blank"><strong>Tired of generators? Get PRAG INVERTER, Nigeria&#8217;s No.1 Inverters </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://www.concisenews.global/tag/nigerian-newspapers-headlines/" target="_blank"><strong>Be the first to know&#8230;Get daily round up of top Nigerian newspaper headlines. Click here. </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/solar/" target="_blank"><strong>Tired of estimated bills/generator noise? Go off the grid&#8230;get PRAG SOLAR for 24/7 noiseless and uninterrupted power supply. </strong></a></span></p>

      			<!-- Facebook Comments - Luqman 02/08/17 -->
      			<div class="fb-comments" data-href="https://www.concisenews.global/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light">
      			</div>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-format="autorelaxed"
                 data-ad-client="ca-pub-8106771168153498"
                 data-ad-slot="4855884554"></ins>
            <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
      			<!-- End Facebook Comments -->
      			 <!-- Place Theme Comments just Below Facebook comment  - Luqman 02/08/17  -->
        </footer>

        <!-- advertising by CleverNT-->
            <script data-cfasync="false"  id="clevernt" type="text/javascript">
                                        (function (document, window) {
                            var c = document.createElement("script");
                            c.type = "text/javascript";
                            c.async = !0;
                            c.src = "//clevernt.com/scripts/9eb8c4584214eac5ecbca4d01754967b.min.js?20180514=" + Math.floor((new Date).getTime());
                            var a = !1;
                            try {
                                a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                            } catch (e) {
                                a = !1;
                            }
                            a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                            a.parentNode.insertBefore(c, a);
                        })(document, window);
                                            </script>
            <ins class='hstpnetworkads' style='display: inline-block; width: 300px; height: 600px'></ins>
        <!-- end advertising -->

		<!--Sticky Social Icon using Addthis - Luqman 12/08/17-->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58076c247cafcefd"></script>

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_4_5d56827507a5f_rand td_block_template_1"><span class="td-adspot-title"><a style="font-size: 11px; color:#868686; text-decoration:underline;" href="https://www.concisenews.global/advertise-with-us/" target="_blank">Advertise With Us</a></span>

<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="af825bd3-7f37-4faa-96f7-381f4f5bbd49"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "af825bd3-7f37-4faa-96f7-381f4f5bbd49"});/*]]>*/</script></div><!-- End Insticator API Embed --></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_5_5d56827507c0b_rand td_block_template_1"><span class="td-adspot-title"><a style="font-size: 11px; color:#868686; text-decoration:underline;" href="https://www.concisenews.global/advertise-with-us/" target="_blank">Advertise With Us</a></span>


<div class="td-all-devices">
<!-- /120154381/cng_sidebar_5_300x250 -->
<div id='div-gpt-ad-1535556644961-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535556644961-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5d56827507d8c_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5d56827507d8c" ><script>var block_td_uid_6_5d56827507d8c = new tdBlock();
block_td_uid_6_5d56827507d8c.id = "td_uid_6_5d56827507d8c";
block_td_uid_6_5d56827507d8c.atts = '{"custom_title":"POPULAR STORIES","custom_url":"","block_template_id":"td_block_template_4","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"201377","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5d56827507d8c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5d56827507d8c_rand","tdc_css_class_style":"td_uid_6_5d56827507d8c_rand_style"}';
block_td_uid_6_5d56827507d8c.td_column_number = "1";
block_td_uid_6_5d56827507d8c.block_type = "td_block_7";
block_td_uid_6_5d56827507d8c.post_count = "5";
block_td_uid_6_5d56827507d8c.found_posts = "1143";
block_td_uid_6_5d56827507d8c.header_color = "#";
block_td_uid_6_5d56827507d8c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d56827507d8c.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_6_5d56827507d8c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR STORIES</span></h4></div><div id=td_uid_6_5d56827507d8c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2019/08/16/nigerian-newspapers-top-10-headlines-today-friday-august-16th-2019/" rel="bookmark" class="td-image-wrap" title="Nigerian Newspapers: Top 10 Headlines Today Friday, August 16th, 2019"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2019/06/newspapers-new-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2019/06/newspapers-new-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2019/06/newspapers-new-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Nigerian Newspapers" title="Nigerian Newspapers: Top 10 Headlines Today Friday, August 16th, 2019" /></a></div>
        <div class="item-details">
            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2019/08/16/nigerian-newspapers-top-10-headlines-today-friday-august-16th-2019/" rel="bookmark" title="Nigerian Newspapers: Top 10 Headlines Today Friday, August 16th, 2019">Nigerian Newspapers: Top 10 Headlines Today Friday, August 16th, 2019</a></span>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2019/08/15/n-power-tax-sending-appointment-letter-to-select-beneficiaries/" rel="bookmark" class="td-image-wrap" title="N-Power Tax Sending Appointment Letter To Select Beneficiaries?"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2019/08/n-power-office-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2019/08/n-power-office-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2019/08/n-power-office-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="n-power office news today" title="N-Power Tax Sending Appointment Letter To Select Beneficiaries?" /></a></div>
        <div class="item-details">
            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2019/08/15/n-power-tax-sending-appointment-letter-to-select-beneficiaries/" rel="bookmark" title="N-Power Tax Sending Appointment Letter To Select Beneficiaries?">N-Power Tax Sending Appointment Letter To Select Beneficiaries?</a></span>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2019/08/15/full-list-of-afrima-2019-nominees/" rel="bookmark" class="td-image-wrap" title="Full List Of AFRIMA 2019 Nominees"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/11/afrima-aqards-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/11/afrima-aqards-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2018/11/afrima-aqards-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Full List Of AFRIMA 2019 Nominees" title="Full List Of AFRIMA 2019 Nominees" /></a></div>
        <div class="item-details">
            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2019/08/15/full-list-of-afrima-2019-nominees/" rel="bookmark" title="Full List Of AFRIMA 2019 Nominees">Full List Of AFRIMA 2019 Nominees</a></span>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2019/08/15/latest-n-power-news-headlines-for-thursday-august-15/" rel="bookmark" class="td-image-wrap" title="Latest N-Power News Headlines For Thursday, August 15"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2019/07/NP-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2019/07/NP-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2019/07/NP-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="n-power news online update latest" title="Latest N-Power News Headlines For Thursday, August 15" /></a></div>
        <div class="item-details">
            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2019/08/15/latest-n-power-news-headlines-for-thursday-august-15/" rel="bookmark" title="Latest N-Power News Headlines For Thursday, August 15">Latest N-Power News Headlines For Thursday, August 15</a></span>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2019/08/14/full-list-of-23-eagles-invited-for-ukraine-friendly-as-iheanacho-ajayi-return/" rel="bookmark" class="td-image-wrap" title="Full List Of 23 Eagles Invited For Ukraine Friendly As Iheanacho, Ajayi Return"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2019/07/eagles-in-camp-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2019/07/eagles-in-camp-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2019/07/eagles-in-camp-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Iheanacho Returns As Rorh Names 23 Eagles For Ukraine Friendly" title="Full List Of 23 Eagles Invited For Ukraine Friendly As Iheanacho, Ajayi Return" /></a></div>
        <div class="item-details">
            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2019/08/14/full-list-of-23-eagles-invited-for-ukraine-friendly-as-iheanacho-ajayi-return/" rel="bookmark" title="Full List Of 23 Eagles Invited For Ukraine Friendly As Iheanacho, Ajayi Return">Full List Of 23 Eagles Invited For Ukraine Friendly As Iheanacho,...</a></span>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="td-adspot-title"><a style="font-size: 11px;color:#868686;text-decoration:underline;" href="/advertise-with-us/" target="_blank" rel="noopener noreferrer">Advertise With Us</a></span>

<div class="td-all-devices">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Concise 300x250 | News | Mob/Desktop -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="7122684115"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5d5682750a8cc_rand td_block_template_1"><span class="td-adspot-title"><a style="font-size: 11px;color:#868686;text-decoration:underline;" href="/advertise-with-us/" target="_blank">Advertise With Us</a></span>

<div class="td-all-devices">
<!-- /120154381/cng_sidebar_1_300x250 -->
<div id='div-gpt-ad-1519990762008-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519990762008-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_5d5682750aa6b_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5d5682750aa6b" ><script>var block_td_uid_8_5d5682750aa6b = new tdBlock();
block_td_uid_8_5d5682750aa6b.id = "td_uid_8_5d5682750aa6b";
block_td_uid_8_5d5682750aa6b.atts = '{"custom_title":"OPINIONS","custom_url":"","block_template_id":"td_block_template_4","header_color":"#","header_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"746","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5d5682750aa6b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5d5682750aa6b_rand","tdc_css_class_style":"td_uid_8_5d5682750aa6b_rand_style"}';
block_td_uid_8_5d5682750aa6b.td_column_number = "1";
block_td_uid_8_5d5682750aa6b.block_type = "td_block_15";
block_td_uid_8_5d5682750aa6b.post_count = "4";
block_td_uid_8_5d5682750aa6b.found_posts = "101";
block_td_uid_8_5d5682750aa6b.header_color = "#";
block_td_uid_8_5d5682750aa6b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d5682750aa6b.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_5d5682750aa6b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">OPINIONS</span></h4></div><div id=td_uid_8_5d5682750aa6b class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/11/22/atikus-script-an-insight-to-how-he-might-wrestle-power-from-buhari-2biia/" rel="bookmark" class="td-image-wrap" title="Atiku’s Script: An Insight To How He Might Wrestle Power From Buhari (2biia)"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/10/Atiku-and-Buhari-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/10/Atiku-and-Buhari-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/10/Atiku-and-Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Election Results: Nigerians React To Slight Margin In Southwest Presidential Results" title="Atiku’s Script: An Insight To How He Might Wrestle Power From Buhari (2biia)" /></a></div>                            </div>

            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/11/22/atikus-script-an-insight-to-how-he-might-wrestle-power-from-buhari-2biia/" rel="bookmark" title="Atiku’s Script: An Insight To How He Might Wrestle Power From Buhari (2biia)">Atiku’s Script: An Insight To How He Might Wrestle Power From...</a></span>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2019/07/30/the-politics-of-ministerial-appointment-and-senates-screening/" rel="bookmark" class="td-image-wrap" title="The Politics Of Ministerial Appointment And Senate&#8217;s Screening"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2019/07/Ministerail-nominees-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2019/07/Ministerail-nominees-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2019/07/Ministerail-nominees-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ministerail nominees" title="The Politics Of Ministerial Appointment And Senate&#8217;s Screening" /></a></div>                            </div>

            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2019/07/30/the-politics-of-ministerial-appointment-and-senates-screening/" rel="bookmark" title="The Politics Of Ministerial Appointment And Senate&#8217;s Screening">The Politics Of Ministerial Appointment And Senate&#8217;s Screening</a></span>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/06/25/2019-buhari-and-world-leaders/" rel="bookmark" class="td-image-wrap" title="2019: Buhari And World Leaders"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/04/Trump-Buhari-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/04/Trump-Buhari-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/04/Trump-Buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Buhari trump west african trade hub" title="2019: Buhari And World Leaders" /></a></div>                            </div>

            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/06/25/2019-buhari-and-world-leaders/" rel="bookmark" title="2019: Buhari And World Leaders">2019: Buhari And World Leaders</a></span>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2017/12/30/conversation-niyi-osundare/" rel="bookmark" class="td-image-wrap" title="Conversation With Niyi Osundare"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2017/12/professor-niyi-osundare-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2017/12/professor-niyi-osundare-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2017/12/professor-niyi-osundare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Conversation With Niyi Osundare" /></a></div>                            </div>

            <span class="entry-title td-module-title"><a href="https://www.concisenews.global/2017/12/30/conversation-niyi-osundare/" rel="bookmark" title="Conversation With Niyi Osundare">Conversation With Niyi Osundare</a></span>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="td-adspot-title"><a style="font-size: 11px;color:#868686;text-decoration:underline;" href="/advertise-with-us/" target="_blank" rel="noopener noreferrer">Advertise With Us</a></span>

<div class="td-all-devices">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Concise 300x250 | News | Mob/Desktop -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="7122684115"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.concisenews.global/"><img src="https://s18407.pcdn.co/wp-content/uploads/2017/08/logo-1-e1501693919711.png" alt="Concise News Global" title="We are a modern media house with a pragmatic view about news gathering and delivery."/></a></div><div class="footer-text-wrap">We are a modern media house with a pragmatic view about news gathering and delivery.
<div class="concise_footer">
   <a href="https://www.concisenews.global/advertise-with-us/">Advertise With Us</a>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConciseNewsGlobal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/concisenewsglobal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ConciseTweets" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="cng_row">
	<div class="cng_column">
		<p><a href="/news/">News</a></p>
		<p><a href="/politics/">Politics</a></p>
		<p><a href="/business/">Business</a></p>
		<p><a href="/biafra-news/">Biafra News</a></p>
		<p><a href="/asuu-news/">ASUU News</a></p>
		<p><a href="/sports/">Sports</a></p>
		<p><a href="/tech/">Tech</a></p>
		<p><a href="/bbnaija/">BBNaija 2019</a></p>
	</div>

	<div class="cng_column">
		<p><a href="/analysis/">Analysis</a></p>
		<p><a href="/columnists/">Columnists</a></p>
		<p><a href="/editorial/">Editorial</a></p>
		<p><a href="/opinions/">Opinions</a></p>
		<p><a href="/style/">Style</a></p>
		<p><a href="/travel/">Travel</a></p>
		<p><a href="/world/">World</a></p>
		<p><a href="/2019-election/">Nigeria Decides</a></p>
	</div>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top: 17px;">
	<p class="newslet">
		Subscribe to our newsletter to get the latest scoop right to your inbox.
	</p>
	
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="subscribe-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter your email"  class="yikes-easy-mc-email field-no-label"  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="0d2614df6d">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign me up!</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="9878148592">
				<input type="hidden" name="_wp_http_referer" value="/2019/08/16/latest-n-power-news-headlines-for-friday-august-16/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.5.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97369"><a href="https://www.concisenews.global/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97370"><a href="https://www.concisenews.global/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154517"><a target="_blank" rel="noopener noreferrer" href="https://www.concisenews.global/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97371"><a href="https://www.concisenews.global/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97373"><a href="https://www.concisenews.global/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97374"><a href="https://www.concisenews.global/terms-of-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Concise News 2019 All Rights Reserved. <a href="/" style="color :#cccccc;">Nigeria News</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-106a115f14634f838d6f48c744d46ec6">
	</div>
	</div>


    <!--
		Wetin you dey do for here my niqqa😊👨‍💻👨‍💻👨‍💻👨‍💻👨‍💻👨‍💻
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://s18407.pcdn.co/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concisenews.global\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/themes/ConciseNews/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/waypoints/jquery.waypoints.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"visibility_hide_by_default":"1","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.concisenews.global\/wp-admin\/admin-ajax.php","page_data":"234288","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.concisenews.global\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.concisenews.global\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"b5abd527e8","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.concisenews.global\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.concisenews.global\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"234288"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.5.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s18407.pcdn.co/wp-content/themes/ConciseNews-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s18407.pcdn.co/wp-content/themes/ConciseNews';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'123798116',post:'234288',tz:'1',srv:'www.concisenews.global'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '234288' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d5682750fbf8"></textarea>
						<div id="td_live_css_uid_1_5d5682750fbf8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d5682750fbf8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d5682750fbf8");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!--Alexa  - Anu 06/12/17 -->

<!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
    _atrk_opts = { atrk_acct:"8p0aq1P8cT20VR", domain:"concisenews.global",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=8p0aq1P8cT20VR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</body>
</html>