<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<title>We Have Created 12M New Jobs – Presidency</title>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="_3RVAIBgveuqr2SiuvR5wppoDrdjCANZmSfUrHcOsCo" />
	<link rel="pingback" href="https://www.concisenews.global/xmlrpc.php" />
	<!-- Add icon library for font awesome - Luqman 22/09/17 -->
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<meta property="og:image" content="https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu.jpg" /><link rel="icon" type="image/png" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://s18407.pcdn.co/wp-content/uploads/2016/07/concisefavicon.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Presidency has put the total number of jobs the Muhammadu Buhari led administration has created since it was elected into government at 12 million jobs."/>
<link rel="canonical" href="https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We Have Created 12M New Jobs – Presidency" />
<meta property="og:description" content="The Presidency has put the total number of jobs the Muhammadu Buhari led administration has created since it was elected into government at 12 million jobs." />
<meta property="og:url" content="https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/" />
<meta property="og:site_name" content="Concise News" />
<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
<meta property="article:author" content="https://www.facebook.com/santoxmail" />
<meta property="article:tag" content="12 million jobs" />
<meta property="article:tag" content="Garba Shehu" />
<meta property="article:tag" content="Presidency" />
<meta property="article:tag" content="President Muhammadu Buhari" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-17T13:27:49+00:00" />
<meta property="article:modified_time" content="2018-12-17T17:40:14+00:00" />
<meta property="og:updated_time" content="2018-12-17T17:40:14+00:00" />
<meta property="fb:app_id" content="1168869083311216" />
<meta property="og:image" content="https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu.jpg" />
<meta property="og:image:secure_url" content="https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Presidency has put the total number of jobs the Muhammadu Buhari led administration has created since it was elected into government at 12 million jobs." />
<meta name="twitter:title" content="We Have Created 12M New Jobs – Presidency" />
<meta name="twitter:site" content="@concisenewsroom" />
<meta name="twitter:image" content="https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu.jpg" />
<meta name="twitter:creator" content="@santoxs44" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.concisenews.global\/","sameAs":["https:\/\/www.facebook.com\/Concise-News-Global-512315538979357\/","https:\/\/www.youtube.com\/channel\/UC7Cfh6VTtaaoPhDrn1lHyig","https:\/\/twitter.com\/concisenewsroom"],"@id":"https:\/\/www.concisenews.global\/#organization","name":"Concise News","logo":"https:\/\/www.concisenews.global\/wp-content\/uploads\/2016\/12\/ConciseC15a-A07dT03a-A.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concisenews.global/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concisenews.global/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; We Have Created 12M New Jobs – Presidency Comments Feed" href="https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s18407.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://s18407.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s18407.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c05702a41ebbb3f5c0473f6df376a5d3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s18407.pcdn.co/wp-content/themes/ConciseNews/style.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://s18407.pcdn.co/wp-content/themes/ConciseNews-child/style.css?ver=9.2c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://s18407.pcdn.co/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=9b2b18e69ad07d597ad9079b6a4ae65e' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s18407.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.concisenews.global/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concisenews.global/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s18407.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p8nrxO-O7g' />
<link rel="alternate" type="application/json+oembed" href="https://www.concisenews.global/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concisenews.global%2F2018%2F12%2F17%2Fwe-have-created-12m-new-jobs-presidency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concisenews.global/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concisenews.global%2F2018%2F12%2F17%2Fwe-have-created-12m-new-jobs-presidency%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.concisenews.global\/wp-admin\/","wpRestNonce":"ea1ae1d73b","wpRestUrl":"https:\/\/www.concisenews.global\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.concisenews.global/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concisenews.global");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concisenews.global/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81315132-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81315132-1');
</script><link rel="icon" href="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://s18407.pcdn.co/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-8106771168153498",
			enable_page_level_ads: true
		});
	</script>

	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '244250522703133'); 
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" 
			src="https://www.facebook.com/tr?id=244250522703133&ev=PageView
			&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>

		<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/120154381/cng_sidebar_1_300x250', [300, 250], 'div-gpt-ad-1519990762008-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_2_300x250', [300, 250], 'div-gpt-ad-1527833418271-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_3_300x250', [300, 250], 'div-gpt-ad-1531994824883-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_4_300x250', [300, 250], 'div-gpt-ad-1531995013775-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/cng_sidebar_5_300x250', [300, 250], 'div-gpt-ad-1535556644961-0').addService(googletag.pubads());
				googletag.defineSlot('/120154381/CNG_Sidebar_6_300x250', [300, 250], 'div-gpt-ad-1535563276855-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>

		<!--AMP auto ads -->
		<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>

</head>

<body class="post-template-default single single-post postid-192650 single-format-standard we-have-created-12m-new-jobs-presidency global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


		<!--AMP auto ads -->
		<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>


		<!--Facebook Script  - Luqman 02/08/17 -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!--Facebook Script End-->

		<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

	<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConciseNewsGlobal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/concisenewsglobal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ConciseNewsroom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-49696"><a href="https://www.concisenews.global/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concisenews.global/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concisenews.global/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concisenews.global/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concisenews.global/business/">Business</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concisenews.global/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concisenews.global/tech/">Tech</a></li>
<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concisenews.global/health/">Health</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concisenews.global/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concisenews.global/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concisenews.global/tag/moving-train/">#MovingTrain</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concisenews.global/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concisenews.global/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concisenews.global/style/">Style</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concisenews.global/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concisenews.global/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concisenews.global/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concisenews.global/trending/">#Trending</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>	<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.concisenews.global/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

	<div id="td-outer-wrap" class="td-theme-wrap">
		
		<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, December 18, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-97567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97567"><a href="https://www.concisenews.global/contact-us/">Contact Us</a></li>
<li id="menu-item-97568" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97568"><a href="https://www.concisenews.global/about-us/">About Us</a></li>
<li id="menu-item-102073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102073"><a href="#">USD/NGN 363</a></li>
<li id="menu-item-97566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97566"><a href="https://www.concisenews.global/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConciseNewsGlobal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/concisenewsglobal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ConciseNewsroom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.concisenews.global/">
                <img src="https://s18407.pcdn.co/wp-content/uploads/2017/08/conciselogo.png" alt=""/>
                <span class="td-visual-hidden">Concise News</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c190e21f1d48_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="2828307819"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="2828307819"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="2828307819"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.concisenews.global/">
			<img src="https://s18407.pcdn.co/wp-content/uploads/2017/08/conciselogo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.concisenews.global/">
			<!-- Adds White logo to sticky header - Luqman 18-09-17 -->
			<img src="https://s18407.pcdn.co/wp-content/uploads/2017/09/logo-white.png"
			alt="https://s18407.pcdn.co/wp-content/uploads/2017/09/logo-white.png<?php// echo $td_logo_alt ?>"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-49696"><a href="https://www.concisenews.global/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49702"><a href="https://www.concisenews.global/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49697"><a href="https://www.concisenews.global/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49700"><a href="https://www.concisenews.global/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49693"><a href="https://www.concisenews.global/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49758"><a href="https://www.concisenews.global/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56947"><a href="https://www.concisenews.global/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49706"><a href="https://www.concisenews.global/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-51227"><a href="https://www.concisenews.global/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-56971"><a href="https://www.concisenews.global/tag/wuras-diary/">#WurasDiary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-89307"><a href="https://www.concisenews.global/tag/moving-train/">#MovingTrain</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-90795"><a href="https://www.concisenews.global/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51223"><a href="https://www.concisenews.global/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49701"><a href="https://www.concisenews.global/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49704"><a href="https://www.concisenews.global/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51228"><a href="https://www.concisenews.global/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51226"><a href="https://www.concisenews.global/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55082"><a href="https://www.concisenews.global/trending/">#Trending</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.concisenews.global/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
    <script type="text/javascript">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</script>

    <style>
    .pplabs-breaking-news{
      background:red;
      height:30px;
      width:100%;
      display:none;
    }
    .pplabs-breaking-news.is_not_hidden{
      display:block;
    }
    .pplabs-breaking-news-inner {
      max-width: 75.5rem;
      margin: 0px 0px 0px 9.5%;
      margin-bottom: 0;
      position:relative;
      overflow:hidden;
    }
    .pplabs-breaking-news-title{
      padding: 0 15px;
      z-index: 11;
      position: relative;
      background:red;
      font-size:14px;
      color:#fff;
      line-height:30px;
      margin-right:20px;
      float:left;
      display: inline-block;
    }
    .pplabs-breaking-news-inner-posts{
      margin-left:170px;
    }
    .pplabs-breaking-news-post{
      max-width:80%;
      float:left;
      display:inline-block;
    }
    h2.pplabs-breaking-news-post-title, h2.pplabs-breaking-news-post-title a {
      font-size:15px;
      color:#fff;
      line-height:30px;
      margin: auto;
    }
    h2.pplabs-breaking-news-post-title a{
      margin-right:0;
    }
    .pplabs-breaking-close-button{
      font-size:14px;
      color:#fff;
      line-height:30px;
      float: right;
      cursor: pointer;
      /*padding: 0 15px;
      z-index: 11;
      position: relative;
      background:red;
      width: 30px;
      text-align: center;*/


    }
    .pplabs-breaking-news .flexslider {
      max-width:75%;
      float: left;
    }
    .pplabs-breaking-news .flexslider .slides {
      zoom: 1;
      margin: 0;
      padding: 0;
    }
    .pplabs-breaking-news .flexslider {
      margin: 0;
      padding: 0;
    }
    .pplabs-breaking-news .flexslider .slides > li {
      display: none;
      -webkit-backface-visibility: hidden;
    }
    html[xmlns] .pplabs-breaking-news .flexslider .slides {
      display: block;
    }
    * html .pplabs-breaking-news .flexslider .slides {
      height: 1%;
    }
    .no-js .pplabs-breaking-news .flexslider .slides > li:first-child {
      display: block;
    }
    @media (min-width: 768px) {
      .pplabs-breaking-news-inner {
      max-width: 75.5rem;
      margin: 0px 0px 0px 5.0%;
      margin-bottom: 0;
      position: relative;
      overflow: hidden;
      }
    }
    @media only screen and (max-width: 640px)  {
      .pplabs-breaking-news{
        text-align:center;
        height:auto;
      }
      .pplabs-breaking-news .flexslider .slides > li {
        margin: auto;
      }
      .pplabs-breaking-news-inner {
        max-width: 100%;
        margin: auto;
        margin-bottom: 0;
        position:relative;
        overflow:hidden;
      }
      .pplabs-breaking-close-button {
        margin-right: 0;
        display: block;
        float: none;
        width: 100%;
      }
      h2.pplabs-breaking-news-post-title, h2.pplabs-breaking-news-post-title a {
        font-size:14px;
        line-height: 16px;
        margin-bottom: 10px;
      }
      .pplabs-breaking-news .flexslider, .pplabs-breaking-news-inner-posts, .pplabs-breaking-news-post, .pplabs-breaking-news-title{
        overflow: hidden;
        max-width:100%;
        display:block;
        float:none;
      }
      .pplabs-breaking-close-button {
        margin: auto;
        line-height: 20px;
      }
    }
  </style>
  <div class="pplabs-breaking-news is_not_hidden">
    <div class="pplabs-breaking-news-inner">
      <b class="pplabs-breaking-news-title">BREAKING NEWS:</b>
      <div  id="pplabs-breaking-flexslider" class="flexslider pplabs-breaking-news-inner-posts">
        <ul class="slides">
                      <li class="pplabs-breaking-news-post">
              <h2 class="pplabs-breaking-news-post-title"><a href="https://www.concisenews.global/2018/12/18/nba-president-usoro-arraigned-over-alleged-n1-4bn-fraud/">NBA President Usoro Arraigned Over Alleged N1.4bn Fraud</a></h2>
            </li>
                    </ul>
      </div>
      <b class="pplabs-breaking-close-button">X</b>
    </div>
  </div>
  <div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-192650" class="post-192826 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-economic-and-financial-crimes-commission tag-efcc tag-nba tag-nigeria-bar-association tag-paul-usoro" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">We Have Created 12M New Jobs – Presidency</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.concisenews.global/author/donatus-anichukwueze/">Donatus Anichukwueze</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-17T14:27:49+00:00" >December 17, 2018</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <figure id="attachment_188782" style="width: 750px" class="wp-caption alignnone"><img class="size-full wp-image-188782" src="https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu.jpg" alt="Presidency" width="750" height="450" srcset="https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu.jpg 750w, https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu-300x180.jpg 300w, https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu-696x418.jpg 696w, https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu-700x420.jpg 700w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Garba Shehu</figcaption></figure>
<p>The Presidency has put the total number of jobs the Muhammadu Buhari administration has created since it was elected into government at 12 million jobs.</p>
<p>The Senior Special Assistant on Media and Publicity, Garba Shehu, disclosed this when asked about National Bureau Statistic (NBS) data indicating millions of jobs have been lose when he appeared on today’s Sunrise daily programme.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5c190e2209ec8_rand td_block_template_1"><span class="td-adspot-title"><a style="font-size: 11px; color:#868686; text-decoration:underline;" href="https://www.concisenews.global/advertise-with-us/" target="_blank">Advertise With Us</a></span>                                                                                                                                 

<div class="td-all-devices">
<!-- /120154381/cng_sidebar_2_300x250 -->
<div id='div-gpt-ad-1527833418271-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527833418271-0'); });
</script>
</div>
</div></div>
<p>Disputing the figures released by the NBS, he said the Director General of NBS, Yemi Kale, had admitted to the Federal Government that they had only focused on white collar jobs loses.</p>
<p>“The NBS chief while addressing the Federal cabinet and made admission himself that they had concentrated their analysis over time on white collar jobs and that they haven’t taken into cognisance of jobs creation in the area of agriculture,” he said.</p>
<p>“The Rice Farmers Association of Nigeria made an open claim that they have created 12 million new jobs and nobody has come out to dispute that.</p>
<p>“When he finished addressing the Federal cabinet last week, the DG was told to go out and address the public about what he just told them. So you’re just saying to us that Jigawa, Kebbi and Ebonyi are reporting the lowest employment rate on the account of agriculture.</p>
<p>“So I think that it is data collected on the basic of which some of the judgements that have been passed are misleading. There is now a convergence. The data has been unfair to this administration, they have ignored job creation in the areas of agriculture and now that is being integrated and Nigerians will be impressed with us as we have created 12 million new jobs in the area of agriculture.</p>
<p>But the DG of NBS, Yemi Kale in a response to a question tweeted to him on his official twitter handle about Shehu’s, denied admitting what the Presidential Spokesman said.</p>
<p>“Neither the statistician General nor NBS ever made any such admission at anytime to anybody and the unemployment computations does take into account all sectors, age groups and both rural and urban areas,” he said.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5c190e220a1b8_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="3850898103"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.concisenews.global%2F2018%2F12%2F17%2Fwe-have-created-12m-new-jobs-presidency%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+Have+Created+12M+New+Jobs+%E2%80%93+Presidency&url=https%3A%2F%2Fwww.concisenews.global%2F2018%2F12%2F17%2Fwe-have-created-12m-new-jobs-presidency%2F&via=%40Concisenewsroom">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/&title=We Have Created 12M New Jobs – Presidency">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=We Have Created 12M New Jobs – Presidency %0A%0A https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=We Have Created 12M New Jobs – Presidency&body=https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

      			<!-- Displays Share with whtsapp on Story landing page - Luqman 02/08/17 -->
      			<div style="display: block; text-align: center; margin: 10px auto 30px;">
              <img src="https://s18407.pcdn.co/wp-content/uploads/2017/03/concise-contact-on-whatsapp2.png"/>
              <p style="font-family: Open Sans; font-size: 20px; line-height: 28px; text-align: left;">Have a story to tell, or images to share on a breaking news in Nigeria or beyond? Send them to&nbsp;<a href="https://www.concisenews.global/concise-news-whatsapp/" target="_blank">
              <span><i>Concise News via Whatsapp&nbsp;</i></span></a><i style="font-weight: Bold; line-height: inherit;">(0906 928 2577)</i>
			        </p>
            </div>

                        <div class="author-box-wrap"><a href="https://www.concisenews.global/author/donatus-anichukwueze/"><img alt='' src='https://secure.gravatar.com/avatar/5d3941016c0a1d979b5a7f20ead52384?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d3941016c0a1d979b5a7f20ead52384?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.concisenews.global/author/donatus-anichukwueze/">Donatus Anichukwueze</a></span></div><div class="td-author-description">Donatus Anichukwueze is a journalism graduate from the Lagos State University, School of Communication. He's a writer with special interest in technology, sports, entertainment and politics. He's also a true and true Chelsea FC fan.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/santoxmail" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/santoxs44" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>      	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Donatus Anichukwueze"></span><meta itemprop="datePublished" content="2018-12-17T14:27:49+00:00"><meta itemprop="dateModified" content="2018-12-17T18:40:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s18407.pcdn.co/wp-content/uploads/2017/08/conciselogo.png"></span><meta itemprop="name" content="Concise News"></span><meta itemprop="headline " content="We Have Created 12M New Jobs – Presidency"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s18407.pcdn.co/wp-content/uploads/2018/11/Garba-Shehu.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="450"></span>
              <!-- Link Text ads -->
              <p><span style="color: #dc143c;"><strong><a style="color: #dc143c; font-size: 18px;" href="https://www.herbalpro.com/blog/ez-slim-success-stories-amazing-weight-loss-transformation/" target="_blank">Learn the secret to truly natural weight loss plus testimonies of people who have benefited.</a></strong></span></p>
<p><span style="color: #dc143c;"><strong><a style="color: #dc143c; font-size: 18px;" href="http://bit.ly/3naturalviagra" target="_blank">Shocking Discovery Reveals Natural Viagra that Help Men Last 25minutes and Get Stronger Erections without side effects</a></strong></span></p>
<p><a style="color: #dc143c; font-size: 18px;" href="http://bit.ly/staphesther" target="_blank"><strong>New Anti-Infection Herbal Remedy So Effective&#8230; Flushes off<br />
Staphylococcus, Gonorrhea and other Related Infections!</strong></a></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/inverter/" target="_blank"><strong>Tired of generators? Get PRAG INVERTER, Nigeria&#8217;s No.1 Inverters </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://www.concisenews.global/tag/nigerian-newspapers-headlines/" target="_blank"><strong>Be the first to know&#8230;Get daily round up of top Nigerian newspaper headlines. Click here. </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/solar/" target="_blank"><strong>Tired of estimated bills/generator noise? Go off the grid&#8230;get PRAG SOLAR for 24/7 noiseless and uninterrupted power supply. </strong></a></span></p>

      			<!-- Facebook Comments - Luqman 02/08/17 -->
      			<div class="fb-comments" data-href="https://www.concisenews.global/2018/12/17/we-have-created-12m-new-jobs-presidency/" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light">
      			</div>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-format="autorelaxed"
                 data-ad-client="ca-pub-8106771168153498"
                 data-ad-slot="4855884554"></ins>
            <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
      			<!-- End Facebook Comments -->
      			 <!-- Place Theme Comments just Below Facebook comment  - Luqman 02/08/17  -->
        </footer>

        <!-- advertising by CleverNT-->
            <script data-cfasync="false"  id="clevernt" type="text/javascript">
                                        (function (document, window) {
                            var c = document.createElement("script");
                            c.type = "text/javascript";
                            c.async = !0;
                            c.src = "//clevernt.com/scripts/9eb8c4584214eac5ecbca4d01754967b.min.js?20180514=" + Math.floor((new Date).getTime());
                            var a = !1;
                            try {
                                a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                            } catch (e) {
                                a = !1;
                            }
                            a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                            a.parentNode.insertBefore(c, a);
                        })(document, window);
                                            </script>
            <ins class='hstpnetworkads' style='display: inline-block; width: 300px; height: 600px'></ins>
        <!-- end advertising -->

		<!--Sticky Social Icon using Addthis - Luqman 12/08/17-->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58076c247cafcefd"></script>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5c190e220ea62_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c190e220ea62" ><script>var block_td_uid_4_5c190e220ea62 = new tdBlock();
block_td_uid_4_5c190e220ea62.id = "td_uid_4_5c190e220ea62";
block_td_uid_4_5c190e220ea62.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5c190e220ea62_rand","td_column_number":3,"live_filter_cur_post_id":192650,"live_filter_cur_post_author":"30","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c190e220ea62_rand","tdc_css_class_style":"td_uid_4_5c190e220ea62_rand_style"}';
block_td_uid_4_5c190e220ea62.td_column_number = "3";
block_td_uid_4_5c190e220ea62.block_type = "td_block_related_posts";
block_td_uid_4_5c190e220ea62.post_count = "6";
block_td_uid_4_5c190e220ea62.found_posts = "1091";
block_td_uid_4_5c190e220ea62.header_color = "";
block_td_uid_4_5c190e220ea62.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c190e220ea62.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_4_5c190e220ea62);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5c190e22152da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c190e220ea62" href="#">RELATED NEWS</a><a id="td_uid_6_5c190e2215325" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c190e220ea62" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c190e220ea62 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/18/presidency-bans-uzodinma-bankole-37-traveling/" rel="bookmark" class="td-image-wrap" title="Presidency Bans Uzodinma, Bankole, 37 Others From Traveling"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2017/11/Okoi-Obono-Obla-218x150.jpeg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2017/11/Okoi-Obono-Obla-218x150.jpeg 218w, https://s18407.pcdn.co/wp-content/uploads/2017/11/Okoi-Obono-Obla-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Presidency Bans Uzodinma, Bankole, 37 Others From Traveling" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/18/presidency-bans-uzodinma-bankole-37-traveling/" rel="bookmark" title="Presidency Bans Uzodinma, Bankole, 37 Others From Traveling">Presidency Bans Uzodinma, Bankole, 37 Others From Traveling</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/18/pdps-atiku-lists-10-questions-buhari-must-answer-ahead-2019/" rel="bookmark" class="td-image-wrap" title="PDP&#8217;s Atiku Lists 10 Questions Buhari Must Answer Ahead 2019"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/10/atiku-and-buhari-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/10/atiku-and-buhari-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/10/atiku-and-buhari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Atiku" title="PDP&#8217;s Atiku Lists 10 Questions Buhari Must Answer Ahead 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/18/pdps-atiku-lists-10-questions-buhari-must-answer-ahead-2019/" rel="bookmark" title="PDP&#8217;s Atiku Lists 10 Questions Buhari Must Answer Ahead 2019">PDP&#8217;s Atiku Lists 10 Questions Buhari Must Answer Ahead 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/18/garba-shehu-yemi-kale-disagree-over-unemployment-data/" rel="bookmark" class="td-image-wrap" title="Garba Shehu, Yemi Kale Disagree Over Unemployment Data"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/09/Garba-Shehu-2-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/09/Garba-Shehu-2-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/09/Garba-Shehu-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Garba Shehu Insists Boko Haram Is &#039;Technically Defeated&#039;" title="Garba Shehu, Yemi Kale Disagree Over Unemployment Data" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/18/garba-shehu-yemi-kale-disagree-over-unemployment-data/" rel="bookmark" title="Garba Shehu, Yemi Kale Disagree Over Unemployment Data">Garba Shehu, Yemi Kale Disagree Over Unemployment Data</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/18/women-youth-will-constitute-40-percent-of-my-cabinet-atiku/" rel="bookmark" class="td-image-wrap" title="Women, Youth Will Constitute 40 Percent Of My Cabinet- Atiku"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/10/Atiku-1-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/10/Atiku-1-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/10/Atiku-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="atiku" title="Women, Youth Will Constitute 40 Percent Of My Cabinet- Atiku" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/18/women-youth-will-constitute-40-percent-of-my-cabinet-atiku/" rel="bookmark" title="Women, Youth Will Constitute 40 Percent Of My Cabinet- Atiku">Women, Youth Will Constitute 40 Percent Of My Cabinet- Atiku</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/17/im-not-responsible-for-buharis-incompetence-jonathan/" rel="bookmark" class="td-image-wrap" title="I’m Not Responsible For Buhari&#8217;s Incompetence &#8211; Jonathan"><img width="218" height="118" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2017/04/Goodluck-Jonathan.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2017/04/Goodluck-Jonathan.jpg 700w, https://s18407.pcdn.co/wp-content/uploads/2017/04/Goodluck-Jonathan-300x162.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="Former Nigerian President Goodluck Jonathan/Photo: AFP" title="I’m Not Responsible For Buhari&#8217;s Incompetence &#8211; Jonathan" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/17/im-not-responsible-for-buharis-incompetence-jonathan/" rel="bookmark" title="I’m Not Responsible For Buhari&#8217;s Incompetence &#8211; Jonathan">I’m Not Responsible For Buhari&#8217;s Incompetence &#8211; Jonathan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/17/pdp-berates-buhari-for-blaming-jonathan-for-delay-in-forming-cabinet/" rel="bookmark" class="td-image-wrap" title="PDP Berates Buhari For Blaming Jonathan For Delay In Forming Cabinet"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/10/Kola-Ologbondiyan-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/10/Kola-Ologbondiyan-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/10/Kola-Ologbondiyan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PDP" title="PDP Berates Buhari For Blaming Jonathan For Delay In Forming Cabinet" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/17/pdp-berates-buhari-for-blaming-jonathan-for-delay-in-forming-cabinet/" rel="bookmark" title="PDP Berates Buhari For Blaming Jonathan For Delay In Forming Cabinet">PDP Berates Buhari For Blaming Jonathan For Delay In Forming Cabinet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c190e220ea62" data-td_block_id="td_uid_4_5c190e220ea62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c190e220ea62" data-td_block_id="td_uid_4_5c190e220ea62"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_7_5c190e2219aa9_rand td_block_template_1"><span class="td-adspot-title"><a style="font-size: 11px; color:#868686; text-decoration:underline;" href="https://www.concisenews.global/advertise-with-us/" target="_blank">Advertise With Us</a></span>


<div class="td-all-devices">
<!-- /120154381/cng_sidebar_5_300x250 -->
<div id='div-gpt-ad-1535556644961-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535556644961-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5c190e2219ccb_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5c190e2219ccb" ><script>var block_td_uid_8_5c190e2219ccb = new tdBlock();
block_td_uid_8_5c190e2219ccb.id = "td_uid_8_5c190e2219ccb";
block_td_uid_8_5c190e2219ccb.atts = '{"custom_title":"POPULAR STORIES","custom_url":"","block_template_id":"td_block_template_4","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"201377","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5c190e2219ccb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5c190e2219ccb_rand","tdc_css_class_style":"td_uid_8_5c190e2219ccb_rand_style"}';
block_td_uid_8_5c190e2219ccb.td_column_number = "1";
block_td_uid_8_5c190e2219ccb.block_type = "td_block_7";
block_td_uid_8_5c190e2219ccb.post_count = "5";
block_td_uid_8_5c190e2219ccb.found_posts = "305";
block_td_uid_8_5c190e2219ccb.header_color = "#";
block_td_uid_8_5c190e2219ccb.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c190e2219ccb.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_8_5c190e2219ccb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR STORIES</span></h4></div><div id=td_uid_8_5c190e2219ccb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/18/nigerian-newspapers-top-10-headlines-today-tuesday-dec-18th-2018/" rel="bookmark" class="td-image-wrap" title="Nigerian Newspapers: Top 10 Headlines Today Tuesday, Dec. 18th, 2018"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/04/Nigerian-newspapers2-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/04/Nigerian-newspapers2-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2018/04/Nigerian-newspapers2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Nigerian newspapers" title="Nigerian Newspapers: Top 10 Headlines Today Tuesday, Dec. 18th, 2018" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/18/nigerian-newspapers-top-10-headlines-today-tuesday-dec-18th-2018/" rel="bookmark" title="Nigerian Newspapers: Top 10 Headlines Today Tuesday, Dec. 18th, 2018">Nigerian Newspapers: Top 10 Headlines Today Tuesday, Dec. 18th, 2018</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/18/kanu-presents-ipobs-vision-of-new-biafra-to-jewish-philanthropists/" rel="bookmark" class="td-image-wrap" title="Kanu Presents IPOB&#8217;s Vision Of &#8216;New Biafra&#8217; To Jewish Philanthropists"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/12/1Kanu-Jewish-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/12/1Kanu-Jewish-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2018/12/1Kanu-Jewish-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Kanu Presents IPOB&#039;s Vision Of &#039;New Biafra&#039; To Jewish Philanthropists" title="Kanu Presents IPOB&#8217;s Vision Of &#8216;New Biafra&#8217; To Jewish Philanthropists" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/18/kanu-presents-ipobs-vision-of-new-biafra-to-jewish-philanthropists/" rel="bookmark" title="Kanu Presents IPOB&#8217;s Vision Of &#8216;New Biafra&#8217; To Jewish Philanthropists">Kanu Presents IPOB&#8217;s Vision Of &#8216;New Biafra&#8217; To Jewish Philanthropists</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/18/what-tinubu-said-about-ambode-for-officially-endorsing-sanwo-olu/" rel="bookmark" class="td-image-wrap" title="What Tinubu Said About Ambode For Officially Endorsing Sanwo-Olu"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/09/Tinubu-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/09/Tinubu-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2018/09/Tinubu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Tinubu" title="What Tinubu Said About Ambode For Officially Endorsing Sanwo-Olu" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/18/what-tinubu-said-about-ambode-for-officially-endorsing-sanwo-olu/" rel="bookmark" title="What Tinubu Said About Ambode For Officially Endorsing Sanwo-Olu">What Tinubu Said About Ambode For Officially Endorsing Sanwo-Olu</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/17/biafra-kanu-speaks-on-un-revolting-against-nigeria-over-jubril/" rel="bookmark" class="td-image-wrap" title="Biafra: Kanu Speaks On UN Revolting Against Nigeria Over Jubril"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/11/Nnamdi-Kanu-fine-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/11/Nnamdi-Kanu-fine-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2018/11/Nnamdi-Kanu-fine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Biafra: Kanu Speaks On UN Revolting Against Nigeria Over Jubril" title="Biafra: Kanu Speaks On UN Revolting Against Nigeria Over Jubril" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/17/biafra-kanu-speaks-on-un-revolting-against-nigeria-over-jubril/" rel="bookmark" title="Biafra: Kanu Speaks On UN Revolting Against Nigeria Over Jubril">Biafra: Kanu Speaks On UN Revolting Against Nigeria Over Jubril</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/12/17/men-go-as-they-get-in-shyngle/" rel="bookmark" class="td-image-wrap" title="Men Go As Soon As They Get In There &#8211; Princess Shyngle"><img width="100" height="70" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/11/Princess-Shyngle-100x70.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/11/Princess-Shyngle-100x70.jpg 100w, https://s18407.pcdn.co/wp-content/uploads/2018/11/Princess-Shyngle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Men Go As Soon As They Get In There &#8211; Princess Shyngle" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/12/17/men-go-as-they-get-in-shyngle/" rel="bookmark" title="Men Go As Soon As They Get In There &#8211; Princess Shyngle">Men Go As Soon As They Get In There &#8211; Princess...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="td-adspot-title"><a style="font-size: 11px;color:#868686;text-decoration:underline;" href="/advertise-with-us/" target="_blank">Advertise With Us</a></span>

<div class="td-all-devices">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Concise 300x250 | News | Mob/Desktop -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="7122684115"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5c190e2221ed8_rand td_block_template_1"><span class="td-adspot-title"><a style="font-size: 11px;color:#868686;text-decoration:underline;" href="/advertise-with-us/" target="_blank">Advertise With Us</a></span>

<div class="td-all-devices">
<!-- /120154381/cng_sidebar_1_300x250 -->
<div id='div-gpt-ad-1519990762008-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519990762008-0'); });
</script>
</div>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_5c190e22220c6_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5c190e22220c6" ><script>var block_td_uid_10_5c190e22220c6 = new tdBlock();
block_td_uid_10_5c190e22220c6.id = "td_uid_10_5c190e22220c6";
block_td_uid_10_5c190e22220c6.atts = '{"custom_title":"OPINIONS","custom_url":"","block_template_id":"td_block_template_4","header_color":"#","header_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"746","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5c190e22220c6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5c190e22220c6_rand","tdc_css_class_style":"td_uid_10_5c190e22220c6_rand_style"}';
block_td_uid_10_5c190e22220c6.td_column_number = "1";
block_td_uid_10_5c190e22220c6.block_type = "td_block_15";
block_td_uid_10_5c190e22220c6.post_count = "4";
block_td_uid_10_5c190e22220c6.found_posts = "82";
block_td_uid_10_5c190e22220c6.header_color = "#";
block_td_uid_10_5c190e22220c6.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c190e22220c6.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_10_5c190e22220c6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">OPINIONS</span></h4></div><div id=td_uid_10_5c190e22220c6 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/04/13/who-will-save-some-nigerians-from-intellectual-laziness-by-femi-adesina/" rel="bookmark" class="td-image-wrap" title="Who Will Save Some Nigerians From Intellectual Laziness? By Femi Adesina"><img width="218" height="128" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2017/04/Femi-Adesina.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2017/04/Femi-Adesina.jpg 750w, https://s18407.pcdn.co/wp-content/uploads/2017/04/Femi-Adesina-300x176.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="Femi Adesina" title="Who Will Save Some Nigerians From Intellectual Laziness? By Femi Adesina" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/04/13/who-will-save-some-nigerians-from-intellectual-laziness-by-femi-adesina/" rel="bookmark" title="Who Will Save Some Nigerians From Intellectual Laziness? By Femi Adesina">Who Will Save Some Nigerians From Intellectual Laziness? By Femi Adesina</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/05/12/the-little-drops/" rel="bookmark" class="td-image-wrap" title="The Little Drops&#8230;"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/05/Drops-of-water-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/05/Drops-of-water-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/05/Drops-of-water-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Little Drops&#8230;" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/05/12/the-little-drops/" rel="bookmark" title="The Little Drops&#8230;">The Little Drops&#8230;</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/05/08/2019-buhari-and-the-church/" rel="bookmark" class="td-image-wrap" title="2019: Buhari And The Church"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/03/adeboye-and-buhari-218x150.png"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/03/adeboye-and-buhari-218x150.png 218w, https://s18407.pcdn.co/wp-content/uploads/2018/03/adeboye-and-buhari-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019: Buhari And The Church" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/05/08/2019-buhari-and-the-church/" rel="bookmark" title="2019: Buhari And The Church">2019: Buhari And The Church</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.concisenews.global/2018/11/29/what-you-need-to-know-before-investing-in-telecommunication-in-africa/" rel="bookmark" class="td-image-wrap" title="What You Need To Know Before Investing In Telecommunication In Africa"><img width="218" height="150" class="entry-thumb" src="https://s18407.pcdn.co/wp-content/uploads/2018/11/Obafemi-Adekunle-218x150.jpg"  srcset="https://s18407.pcdn.co/wp-content/uploads/2018/11/Obafemi-Adekunle-218x150.jpg 218w, https://s18407.pcdn.co/wp-content/uploads/2018/11/Obafemi-Adekunle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Understanding Mergers And Acquisitions In The Global Market" title="What You Need To Know Before Investing In Telecommunication In Africa" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.concisenews.global/2018/11/29/what-you-need-to-know-before-investing-in-telecommunication-in-africa/" rel="bookmark" title="What You Need To Know Before Investing In Telecommunication In Africa">What You Need To Know Before Investing In Telecommunication In Africa</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="td-adspot-title"><a style="font-size: 11px;color:#868686;text-decoration:underline;" href="/advertise-with-us/" target="_blank">Advertise With Us</a></span>

<div class="td-all-devices">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Concise 300x250 | News | Mob/Desktop -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="7122684115"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.concisenews.global/"><img src="https://s18407.pcdn.co/wp-content/uploads/2017/08/logo-1-e1501693919711.png" alt="Concise News Global" title="We are a modern media house with a pragmatic view about news gathering and delivery."/></a></div><div class="footer-text-wrap">We are a modern media house with a pragmatic view about news gathering and delivery.
<div class="concise_footer">
   <a href="https://www.concisenews.global/advertise-with-us/">Advertise With Us</a>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConciseNewsGlobal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/concisenewsglobal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ConciseNewsroom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fut_align">


<div class="footer_links">
	<ul class="Futer">
		<li><a href="/news/">News</a></li>
		<li><a href="/politics/">Politics</a></li>
		<li><a href="/business/">Business</a></li>
		<li><a href="/tabloid/">Tabloid</a></li>
		<li><a href="/sports/">Sports</a></li>
		<li><a href="/tech/">Tech</a></li>
		<li><a href="/trending/">#Trending</a></li>
	</ul>
</div>

<div class="footer_link">
	<ul class="Futer">
		<li><a href="/analysis/">Analysis</a></li>
		<li><a href="/columnists/">Columnists</a></li>
		<li><a href="/editorial/">Editorial</a></li>
		<li><a href="/opinions/">Opinions</a></li>
		<li><a href="/style/">Style</a></li>
		<li><a href="/travel/">Travel</a></li>
		<li><a href="/world/">World</a></li>
	</ul>
</div>
	
	
	
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top: 17px;">
	<p class="newslet">
		Subscribe to our newsletter to get the latest scoop right to your inbox.
	</p>
	
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="subscribe-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter your email"  class="yikes-easy-mc-email field-no-label"  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="0d2614df6d">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign me up!</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="f0a7cb5a20">
				<input type="hidden" name="_wp_http_referer" value="/2018/12/17/we-have-created-12m-new-jobs-presidency/" />				
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.4.11 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
</div></div></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-97369"><a href="https://www.concisenews.global/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97370"><a href="https://www.concisenews.global/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-154517"><a target="_blank" href="https://www.concisenews.global/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97371"><a href="https://www.concisenews.global/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97373"><a href="https://www.concisenews.global/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97374"><a href="https://www.concisenews.global/terms-of-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Concise News 2018. All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-5d3941016c0a1d979b5a7f20ead52384">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2 (rara)
        Deploy mode: deploy
        
        uid: 5c190e222c8c6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://s18407.pcdn.co/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concisenews.global\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/themes/ConciseNews/js/tagdiv_theme.min.js?ver=9.2'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9b2b18e69ad07d597ad9079b6a4ae65e'></script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.concisenews.global\/wp-admin\/admin-ajax.php","page_data":"192650","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.concisenews.global\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.concisenews.global\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"193ed04478"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.concisenews.global\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.concisenews.global\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"192650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18407.pcdn.co/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.4.11'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s18407.pcdn.co/wp-content/themes/ConciseNews-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s18407.pcdn.co/wp-content/themes/ConciseNews';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'123798116',post:'192650',tz:'1',srv:'www.concisenews.global'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '192650' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c190e222cba1"></textarea>
						<div id="td_live_css_uid_1_5c190e222cba1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c190e222cba1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c190e222cba1");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!--Alexa  - Anu 06/12/17 -->

<!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
    _atrk_opts = { atrk_acct:"8p0aq1P8cT20VR", domain:"concisenews.global",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=8p0aq1P8cT20VR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</body>
</html>